Implementing the widget does require coding knowledge. It is not extremely complicated but to ensure a successful integration, a smooth customer experience, and white labeling to your demands, we suggest hiring a developer if you are not comfortable coding.

Please note that due to the scalability of the current widget and what we’ve heard from partners, we made the difficult decision to discontinue supporting and updating our widget. The great majority of our partners utilize our Shopify integration or our API integration. Our recommendation to our widget partners is to transition to one of those two integrations in 2018. The widget will still be functional and available until 2019 to give partners plenty of time for the migration and to limit the effects on their businesses.