What are the system requirements in order to connect my WooCommerce store with Gooten?

Minimum Requirements

  • WordPress 4.0 or greater
  • PHP version 5.2.4 or greater
  • MySQL version 5.0 or greater
  • WooCommerce version 2.3 or greater

Configuration

In order to enable plugin you need to enter your Recipe ID and Billing Key both obtained from the Gooten Admin page.  Both keys need to be from the live environment.

  • 50
  • 14-Oct-2016
  • 320 Views